AGRIS Customer Documentation
Blank Error when launching Agris.
Problem
When launching Agris, you receive a blank error message and the application force quits.
Possible Cause
This issue is typically related to:
A problem within your remote session, or
A Windows-related issue on your workstation or remote server.
Solution
1. If You Access Agris Remotely
Close your remote session completely.
Log back into the remote session and try launching Agris again.
2. If the Issue Persists
Reboot your remote server and attempt to launch Agris again.
3. If Agris Is Installed Locally
Restart your computer and try launching Agris.
If None of These Steps Work
Contact your internal IT team for further assistance.
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